Search found 117 matches

by Soner
Thu Jul 02, 2020 7:00 pm
Forum: Help
Topic: could not create setup/add configuration archive
Replies: 8
Views: 245

Re: could not create setup/add configuration archive

That issue was fixed with version 1.4.2.
by Soner
Wed Jul 01, 2020 6:12 pm
Forum: Help
Topic: could not create setup/add configuration archive
Replies: 8
Views: 245

Re: could not create setup/add configuration archive

Hello Gorgomir,

it is hard to help you without knowing the exact version you have been using. Please try version 1.4.2: https://installforge.net/download/
by Soner
Tue Jun 30, 2020 9:34 pm
Forum: Help
Topic: could not create setup/add configuration archive
Replies: 8
Views: 245

Re: could not create setup/add configuration archive

Every time? Are you sure? Please could you also answer the following questions:

Which version are you using?
What is the total size of your setup files?
by Soner
Tue Jun 30, 2020 9:26 pm
Forum: Help
Topic: could not create setup/add configuration archive
Replies: 8
Views: 245

Re: could not create setup/add configuration archive

Hello,

please could you tell me if this is happening randomly? Because it seems that the tool from the GitHub developers we are using to modify the executable resource files causes this issue.
by Soner
Tue Jun 30, 2020 4:02 pm
Forum: Help
Topic: Help setting up Visual Update Express
Replies: 2
Views: 162

Re: Help setting up Visual Update Express

Thanks for your contribution to this thread, OldNESJunkie. Much appreciated!
by Soner
Tue Jun 30, 2020 4:00 pm
Forum: Help
Topic: system information
Replies: 1
Views: 120

Re: system information

Hello,

sorry, I do not understand your question. Do you want to deploy an x64 application with InstallForge?
by Soner
Thu Jun 25, 2020 1:39 pm
Forum: News & Announcements
Topic: InstallForge HQ moved to Donauwörth
Replies: 0
Views: 109

InstallForge HQ moved to Donauwörth

Dear InstallForge users,

we would like to inform you that the InstallForge HQ has just moved to Donauwörth in Bavaria. Our office in Brunswick (Lower Laxony) is still available.
by Soner
Sun Jun 21, 2020 10:27 pm
Forum: Bug Reports
Topic: high resolution problems?
Replies: 1
Views: 206

Re: high resolution problems?

Hello,

yes, there are some issues with the builder environment running on systems with high DPI. However, the setups are not affected.

We are trying to find a solution for this.
by Soner
Sat Jun 20, 2020 12:30 am
Forum: Help
Topic: False Positive Update.exe in InstallForge?
Replies: 2
Views: 270

Re: False Positive Update.exe in InstallForge?

Hello,

yes, this is a false-positive issue. We have contacted anti-malware vendors and fixed this issue for different anti-malware applications in version 1.4.2.
by Soner
Sat Jun 20, 2020 12:29 am
Forum: Help
Topic: ERROR: Could not create Setup Archive
Replies: 7
Views: 802

Re: ERROR: Could not create Setup Archive

Hello,

this issue has been fixed in version 1.4.2. Thanks for the report.