could not create setup/add configuration archive

You have trouble using InstallForge? Then this is the right place for you.
Gorgomir
Posts: 6
Joined: Tue Jun 30, 2020 8:14 pm

I tryed to make an installer but i get every time the same two errors:

If i start IF from bin: could not create setup
If i start it via default shortcut: could not add configuration archive to the setup package

I use the recent version
Windows 7 Home Premium x64

Very annoying, i have nhever seen such a broken software since unity engine.

Ho to fix this problems? I thought these bugs are fixed with the last version?

Using Admin privileges didn't help.
User avatar
Soner
Posts: 126
Joined: Mon Sep 15, 2014 12:36 pm

Hello,

please could you tell me if this is happening randomly? Because it seems that the tool from the GitHub developers we are using to modify the executable resource files causes this issue.
Gorgomir
Posts: 6
Joined: Tue Jun 30, 2020 8:14 pm

Both happens every time.
User avatar
Soner
Posts: 126
Joined: Mon Sep 15, 2014 12:36 pm

Every time? Are you sure? Please could you also answer the following questions:

Which version are you using?
What is the total size of your setup files?
alfa
Posts: 1
Joined: Wed Jul 01, 2020 10:45 am

Hi

I had the same problem, and I have resolved changing the compression method and compression level.
Gorgomir
Posts: 6
Joined: Tue Jun 30, 2020 8:14 pm

@alfa: Which one are you using?

@Soner: Every time. I've used the actual version, 1.4.1 or 1.4.2, it's the recent version. I've uninstalled it, so i can't check it. Size: 224 Mb.
User avatar
Soner
Posts: 126
Joined: Mon Sep 15, 2014 12:36 pm

Hello Gorgomir,

it is hard to help you without knowing the exact version you have been using. Please try version 1.4.2: https://installforge.net/download/
Gorgomir
Posts: 6
Joined: Tue Jun 30, 2020 8:14 pm

It was 1.4.2, thats the recent Version. But it worked now. Did you patched the problem?
User avatar
Soner
Posts: 126
Joined: Mon Sep 15, 2014 12:36 pm

That issue was fixed with version 1.4.2.
jeancallisti
Posts: 5
Joined: Wed Aug 12, 2020 5:52 pm

Hello,

I am using 1.4.2.21 (windows 10) and I have that issue : "ERROR: Could not create setup!" after step "Creating setup..."
The annoying thing is that I don't know what makes InstallForge fail. It could be anything.

I've tried running as an admin
I've tried changing the compression method or level.

Is there a log or a way to see more?
Post Reply