Error with old Projects File 1.3.

Here you will find some useful tutorials and resources for InstallForge created by community members.
Post Reply
User avatar
Guglielmo
Posts: 1
Joined: Thu May 07, 2020 11:02 pm

The new version 1.4 does not recognize / open old File projects (.ifp),
made with ver. 1.3.
Message
"" The Project file is not compatible with this Version of InstallForge!""

Anyone know anything?
I hope there is a solution.

Thanks :roll:
User avatar
Soner
Posts: 126
Joined: Mon Sep 15, 2014 12:36 pm

Hello,

yes, there is a simple solution. Just open the project file with any text editor and change ProjectFileVersion to 1.1.
jeancallisti
Posts: 5
Joined: Wed Aug 12, 2020 5:52 pm

The workaround works for me.

For the next version I strongly suggest that you make it retro-compatible. I only saw this workaround after I recreated my entire project. :roll:
Post Reply