Can‘t Run Installer

You have trouble using InstallForge? Then this is the right place for you.
Post Reply
Posts: 1
Joined: Wed Jul 07, 2021 8:26 am

Hi there,
i‘m using installforge since 2 Weeks and i have encountered some weird Problem. I created a new Installer which works properly until i found out that one File was missing. So i recreated the Installer and included the Missing File, after Finishing the creation Process i tried to run the Installer but now my Computer says this App can‘t run on your PC. If i Remove the specific File from the Installer all works fine. The troubling File is a Single .grf with a Size of 3.5GB. I tried all available compression Methods the issue is the Same. I aborted the creation Process with the LZMA compression Method after 4Days without seeing any Process. So i don‘t know if the LZMA Method could Solve this issue.

I‘m Running the Latest Version of Installforge (1.4.2)
My Operating System is Windows 10 Pro 64Bit

Hope someone can help me solve this Issue.
User avatar
Posts: 2
Joined: Mon Apr 25, 2022 4:22 pm

Same here... no response ? :(
Post Reply