Could not add configuration archive to the setup package

You have trouble using InstallForge? Then this is the right place for you.
Post Reply
Posts: 1
Joined: Wed Sep 09, 2020 5:38 pm

I've seen two other topics about this on the board and both say that updating to version 1.4.2 should fix the error but I am still receiving it even with the latest version ( I've stripped down the installer to bare minimum functionality and am still getting the error. All I have filled in is the General, User Interface, Languages and Build tabs. Is there anything I should look at to see if I entered it incorrectly?

The 3 steps before the error and the error are:

Creating setup configuration files...
Creating setup configuration archive...
Creating setup...
ERROR: Could not add configuration archive to the setup package!
Posts: 1
Joined: Fri Nov 19, 2021 8:36 pm

On build options, try with Compression method: Deflate and Compression Level: Normal
User avatar
Posts: 1
Joined: Wed Jan 04, 2023 9:46 pm

Hello from a new user. I experienced this issue with on Windows 11-22H2.

Per other posts for the same issue, I tried running as admin, building with every available compression method, and placing a copy of z7a.exe in the bin folder. None of that worked.

What did work: In the properties of ifbuilderenvx86.exe, set it to run in compatibility mode for Windows 8.

Hope this helps someone else!
Post Reply