System Requirements

Previous Next

In order to make the update packages created with Visual Update Express run properly it is recommended to provide them only for the following Windows operating systems:



Furthermore a simple HTTP server is necessary in order to use the update system.